Support » Plugin: Newsletters » Mail Not Sending

  • Im using Tribulant Newsletters Plugin on my local site for testing purpose to send newsletters to various user. I have done General Email Setting for smtp server but the Test mail is giving following error.

    Error: SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting
    How to solve this problem i have tried alot but not getting any result please suggest me few options to overcome this.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Tribulant

    (@contrid)

    Thank you for your post.

    And sorry for any inconvenience caused by this.

    Please see more details and a solution to the SMTP connect() failed error message: http://tribulant.com/forums/discussion/2208/smtp-connect-failed

    Let me know if that helps.

    I got the solution for this, instead of using SMTP Server option in General Email Setting I have used the Local Server option and it works well.

    Plugin Author Tribulant

    (@contrid)

    Thank you for your response.

    And wonderful, I’m glad that you managed with it.

    Enjoy our Newsletter plugin!

    This Plugin is Awesome, and Thank You for reply.
    There was one question that, im using this plugin to send newletter with multiple custom post type and this post only include the Featured image,Custom post type name and etc but if i want to display its price, discount and other custom fields so i was needing shordcode details regarding this.
    Also is it possible to display other custom fields in the newsletter??

    Plugin Author Tribulant

    (@contrid)

    You’re welcome, I’m glad I could assist.

    I believe we assisted you in our helpdesk with the post/page meta in newsletters.

    The only shortcode available is [newsletters_meta] to output a bullet list of all the post/page custom fields.

    In our upcoming release, you’ll be able to use individual custom fields from posts/pages using [newsletters_meta key="myfield"] where myfield is the key of the custom field on the post.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Mail Not Sending’ is closed to new replies.