Support » Plugin: WP Email Users » smtp problem

  • Resolved Oazar

    (@oazar)


    hello,

    i have a problem with sending emails using smtp (sendgrid, API key). If I ask to use this service, then this message appears in red at the top of the send mail page

    Your daily SMTP Mail limit has been exceeded. Please turn off SMTP setting or try after 12.00am.

    We did not fix any daily limits, and did not send more dans 70 emails in one lot lately. It just stopped working properly after one of your latest upgrade.

    Thanks for your help

    • This topic was modified 4 years, 8 months ago by Oazar.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Techspawn

    (@techspawn1)

    Can you please try setting daily limit ?

    • This reply was modified 4 years, 8 months ago by Techspawn.
    Thread Starter Oazar

    (@oazar)

    THANKS FOR YOUR ANSWER

    To do this, i need to fill up all fields in smtp settings, which I am not supposed to do since I am using send grid API key, so I do not know if I should ?

    Plugin Author Techspawn

    (@techspawn1)

    Please set daily limit and let us know..This feature is not tested with Sendgrid API.
    If there is issue then it will help us to debug it quickly

    Thread Starter Oazar

    (@oazar)

    All right, I’ll do this and tell you what happens.

    Just so that you know, your plugin was working well with API key until your january upgrades

    thanks for your help

    Thread Starter Oazar

    (@oazar)

    Hello,

    Sorry for the long delay, much to do these 2 last weeks, but here I am again.

    So I configured smtp with my sendgridaccount credentials, fixed a day limit.

    The red message did disappear, but now the “send” button at the bottom is not active, so I still cannot send emails through smtp (it works fine without though).

    Right now Iam using WP latest upgrade, but I id not dare apply your last upgrade as is was said not to be tested with wp 4.7.2

    Plugin Author Techspawn

    (@techspawn1)

    @oazar We have fixed the issue so far. Hope you are doing well.

    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘smtp problem’ is closed to new replies.