Support » Plugin: Genesis eNews Extended » Mail Chimp error (page has disappeared) with StudioPress Genesis framework

  • Resolved myfedtrainer

    (@myfedtrainer)


    Hi Brandon,
    I have a Balance Child Theme on the StudioPress Genesis Framework.
    I followed your very clear instructions about pasting in the embed code from Mail Chimp into the form action part of the widget and the form looks OK. However when you click on the arrow after entering your email address, you get a screen that says:

    “MailChimp
    It seems the page you were looking for has disappeared
    We’ve recorded this vanishing act and our team of chimp magicians will find the missing link.
    Return to the Dashboard”

    I have tried pasting the entire embed code in a text widget and it works as expected. I have tried just using link and it works as expected. So I know the mailchimp code is correct.
    I just can’t get the widget to work with the partial code.

    I have tried two sites with the identical results, so I expect it is a setting in either the plug in, or mailchimp interacting with the widget that is not working correctly.

    FYI-I have also been able to get it to work with the Generate Child Theme where you paste the code section in the Generate Box widget.

    The site is: http://10minuteinternetmarketing.com/

    Thanks in advance for your help!
    Lucy

    http://wordpress.org/extend/plugins/genesis-enews-extended/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Brandon Kraft

    (@kraftbj)

    Happiness Engineer

    Hi Lucy,

    I see two issues with the settings you’ve entered in on the plugin:

    1. You have an extra quotation mark at the end of the form action field, which is causing the error message.
    2. You also need to set the e-mail field name to EMAIL (once you fix the first one, you’ll see that the e-mail address isn’t being carried over…this fixes that).

    Cheers!

    Thanks Brandon,
    That fixed the problem.

    For a non-coder like me, the instruction with the ” at the end confused me. ( I did wonder why it didn’t have a ” on the front end, and did on the back end :D)

    In the widget settings, for Form Action, just copy/paste the URL from the <form action=”this part only” part of the above. In my case, I would copy and paste only http://brandonkraft.us2.list-manage.com/subscribe/post?u=8bf735574fe7445970000d814&id=f942c3ccf5″

    I appreciate the quick response!
    Lucy

    Plugin Author Brandon Kraft

    (@kraftbj)

    Happiness Engineer

    Ah, good catch. I corrected the instructions!

    Cheers!

    Thanks for your help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Mail Chimp error (page has disappeared) with StudioPress Genesis framework’ is closed to new replies.