Support » Plugin: Genesis eNews Extended » Mail Chimp error (page has disappeared) with StudioPress Genesis framework

  • Resolved myfedtrainer

    (@myfedtrainer)


    Hi Brandon,
    I have a Balance Child Theme on the StudioPress Genesis Framework.
    I followed your very clear instructions about pasting in the embed code from Mail Chimp into the form action part of the widget and the form looks OK. However when you click on the arrow after entering your email address, you get a screen that says:

    “MailChimp
    It seems the page you were looking for has disappeared
    We’ve recorded this vanishing act and our team of chimp magicians will find the missing link.
    Return to the Dashboard”

    I have tried pasting the entire embed code in a text widget and it works as expected. I have tried just using link and it works as expected. So I know the mailchimp code is correct.
    I just can’t get the widget to work with the partial code.

    I have tried two sites with the identical results, so I expect it is a setting in either the plug in, or mailchimp interacting with the widget that is not working correctly.

    FYI-I have also been able to get it to work with the Generate Child Theme where you paste the code section in the Generate Box widget.

    The site is: http://10minuteinternetmarketing.com/

    Thanks in advance for your help!
    Lucy

    http://wordpress.org/extend/plugins/genesis-enews-extended/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Mail Chimp error (page has disappeared) with StudioPress Genesis framework’ is closed to new replies.