Support » Plugin: All-in-One WP Migration » mail address changed to www. after import

  • Resolved Essie

    (@de-webconnectie)


    Hi,

    I’ve been noticing that after an import using the unlimited extension some e-mail addresses are changed to lorem@www.impsum.com. Now I have to check the entire site for errors like this. I think this is a bug?
    For the rest I’m really happy with this tool!

Viewing 1 replies (of 1 total)
  • Plugin Author Yani Iliev

    (@yaniiliev)

    Under advanced options, there is a way to disable email change.
    Tick it when exporting and emails will not be changed.

Viewing 1 replies (of 1 total)
  • The topic ‘mail address changed to www. after import’ is closed to new replies.