Support » Fixing WordPress » mages in the home page is not displaying

  • I have the problem on my website: http://www.echoofarunachal.com ,all the images in the home page is not displaying. Everything was working well couple of days back.

    And even the home page doesnt appear correctly, instead it display the following message in the browser.

    Warning: Something’s Not Right Here!
    http://www.echoofarunachal.com contains content from superpuperdomain2.com, a site known to distribute malware. Your computer might catch a virus if you visit this site.
    Google has found malicious software may be installed onto your computer if you proceed. If you’ve visited this site in the past or you trust this site, it’s possible that it has just recently been compromised by a hacker. You should not proceed, and perhaps try again tomorrow or go somewhere else.
    We have already notified superpuperdomain2.com that we found malware on the site. For more about the problems found on superpuperdomain2.com, visit the Google Safe Browsing diagnostic page.

    Can anybody help? I am in serious problem.

Viewing 6 replies - 1 through 6 (of 6 total)
  • as your theme is a commercial theme, the theme vendor would need to provide any neccessary support.

    there seems to be a problem with the timthumb.php script; maybe your theme vendor knows about it and has a solution.

    without free access to all theme files, the possibility to help through this forum is really limited.

    have you checked if there are any special ways to attach images to the posts (assign a featured image for instance, or add some custon fields for the images ?) or if there is a ‘read me’ file with the theme?

    ps:
    firefox does not show this error message.

    I have downloaded the latest version (2.8) of timthumb.php script from following link: http://timthumb.googlecode.com/svn/trunk/timthumb.php

    Now i dont find the warning message as before. but the images still dont display which use to display nicely few days back.

    do help.

    no, it still have the same problem.. do help me.
    still after updating it from latest version i am not helped.

    pliz help.

    @alchymyth, Yes i have uploaded images using featured images but still it has the same problem.

    Jormkaku your site has been hacked. I’ve seen this attack before. It got in through the timthumb vulnerbility and rewrote your theme files. You need to restore your theme files go through each of your post and make sure no js was added. Change your admin passwords.

    To prevent his in the future, don’t use timthumb. The author released a patch but it still has another vuln. Install some security plugins like Mute Screamer, WP Security Scan

    Also read this page about security http://codex.wordpress.org/Hardening_WordPress

    If you are still at a loss, consider contacting one of the consultants on the wordpress consultant list http://codepoet.com/ or contact me directly analogrithems at gmail

    @analogrithems, i have mailed you on your ID : analogrithems@gmail.com

    pliz check your inbox,

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘mages in the home page is not displaying’ is closed to new replies.