WordPress.org

Forums

Magic Post Thumbnail
mage data does not exist. Please re-upload the image. (5 posts)

  1. kdskd
    Member
    Posted 2 years ago #

    Hi, I really like the idea of the plugin, but it is not working for me. Instead of an image in the feature image box, it puts a text link for the image. When you click the text link to edit image it says "image data does not exist. Please re-upload the image." Do you know what the problem is? Thanks.

    http://wordpress.org/extend/plugins/magic-post-thumbnail/

  2. Mcurly
    Member
    Plugin Author

    Posted 2 years ago #

    Hum have you download the last version, 1.2.1 ?
    And Which wordpress verison have you, 3.5 ?

    Have you tried to change some settings into the plugin settings page ?

  3. kdskd
    Member
    Posted 2 years ago #

    I am using 1.2.1 and WP 3.5.
    I used the default settings for the plugin, and when that did not work, I tried changing the settings. To no avail.

    When I update a post, I either get the error message, "Image data does not exist. Please re-upload the image." Or sometimes nothing happens (nothing in feature post).

  4. Mcurly
    Member
    Plugin Author

    Posted 2 years ago #

    Ok, do you know if your PHP configuration (php.ini), are you sure the setting "allow_url_fopen" is On ?

  5. kdskd
    Member
    Posted 2 years ago #

    Yes, "allow_url_fopen" is already set to On.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.