WordPress.org

Support

Support » Themes and Templates » Magazine Basic displays incorreclty using IE

Magazine Basic displays incorreclty using IE

  • I have the theme “Magazine Basic” installed (voiceoftheshepherd.com). It’s running perfect on Fire Fox, but on IE 6.02 my right-hand column shows up under my posts.

    Also, my tagline gets ‘scrunched” to the far left of the page. I am supposing that this is due to a bug in IE. Can anyone help me with the quick fix?

    Thanks in advance.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Samuel B
    Participant

    @samboll

    fix the errors and it will likely be ok

    Thanks Samboll.
    Not exactly sure yet of these errors, (part of the theme?). I’ll spend some time going over them and see if I can figure it out. BTW, in Firefox the formatting is perfect.
    Thanks.

    chinobling
    Member

    @chinobling

    It displays fine until you get to the triple column display (4 or more posts displayed on homepage…)

    c.bavota
    Member

    @tinkerpriest

    Hey all,

    I have tested the latest version of Magazine Basic in Firefox 3.0, IE6 and IE7. It is now 100% xHTML valid and should work cross browsers.

    Great theme, thanks for the effort!

    When I make an upgrade (to 2.3) of my Magazine Basics the theme broke all my work !!!
    I use IE, in Home page I see the HTML code of each picture.
    Please send me a patch or how to fix this problem and PLEASE give me instuctions in spanish.
    Tks !

    hey everyone – I am having the same problems as APapa had above – IE7 with the “scrunched” header, missing bullets separating the Login & Register on the header “top bar” – and also vertical separator lines appearing in the wrong places. I tried to “fix the errors” using http://validator.w3.org/ – but everything passed. Is anyone else having IE7 issues?

    Firefox displays the page perfectly. http://www.writerforeurope.com/blog Have a look at it in IE7…let me know what I can do.

    BwC

    roberthq
    Member

    @roberthqprintsnet

    Yep, having problems with IE 7 and 8. Loads just fine in safari and Firfox. I’d love to know what the heck is up and if anyone knows how to fix this. I love the theme, but i’m on the verge of not useing it.

    have a look for yourself. The site is under developemnet, but the you’ll see when you go to it.

    http://www.foldingsheets.com

    Thanks for Reading
    RRG

    roberthq
    Member

    @roberthqprintsnet

    I just heard from C.bavota that he’s working on an IE8 version of the theme now and it should be out soon.

    RRG

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Magazine Basic displays incorreclty using IE’ is closed to new replies.