Support » Plugin: Gutenberg » madness! this is going to make people stop using wp!

  • provide it as a custom plugin or function and keep also the classic html editor if you really want this terrible ‘thing’

Viewing 3 replies - 1 through 3 (of 3 total)
  • 1) No, it won’t make people sto using wp at all
    2) Can you provide an ACTUAL review please?

    1) No, it won’t make people sto using wp at all

    It’s your opinion and is different from mine, but I’ve a PhD on computer science, I’m a researcher on multimedia and I’ve a long time expertise on usability and accessibility of web interfaces. I’ve published a lot on this topics at international conferences. I’m also a loyal user of WP. What about you from 1998?

    2) Can you provide an ACTUAL review please?

    You are right, this is an opinion and not a review. Anyway I believe that the details of interaction and implementation are not fundamental. The mistake is that of wanting to reverse the process from good and easy writing (features for which WP has been successful) to a layouting tool, introducing spurious markup that make the content difficult to manage.

    Keep it as a plugin!

    already in version 4.9.8, in TinyMCE are automatically inserted in the content spurious, annoying and meaningless markup elements while saving the code in the editor. I have to edit the html every time. Not having control is very annoying!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘madness! this is going to make people stop using wp!’ is closed to new replies.