Support » Plugin: NS Google Sheets Connector » Made my day!

  • Well, it is sort of tricky to setup, but it works!
    As mentioned, pay attention to every field name or it won’t work.
    Also, It was not working at first attempt. got ” PHP 5.5.30 / Array” at log.
    Deleted the google oauth, reinstalled the plugin, tried a few times (as the field names was flawlessly correct), turned on the “less secure apps” from google (not sure if it is really necessary), and somewhere in the meanwhile it started to work!

    Thaks you! it still on 1st day of use. If it survive working smoothly i’ll certainly buy you a coffee @paypal. =]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Never Settle

    (@neversettle)

    Excellent! Thanks for the feedback and sorry for the rocky setup. Yeah – it’s kind of tricky… the Google oath process can be really finicky. All the best!

    Now that I’m getting used to it, it’s working really nice. Get some tips if anyone getting any issues setting up the plugin.

    – Does NOT need to turn on “less secure apps”.
    – If you change the form ID on the plugin config, you have to renew the oauth. (you simply click on the “click here” link, get a new auth and put there.
    In my case, it doesn’t work sometimes. if it doesn’t work (php…. / array @log), insert the code. save. insert it again. save it again.you will have a sort of blank screen, with only the saved warning at the top (bug?). now you will see an “Error fetching OAuth2 access token…” @log. go back to config/ns sheet, get a new oauth, put it and save only one time. it should work.)
    I didn’t have to reinstall the plugin or delete the oauth from google anymore. just generate a new oauth every time I change the form ID.

    Well, hope it helps somebody.

    Congrats for the nice work!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Made my day!’ is closed to new replies.