WordPress.org

Support

Support » Localhost Installs » Made a mistake: Settings URL

Made a mistake: Settings URL

  • ryanwinter

    @ryanwinter

    Hi folks,

    So, I use MAMP to edit my site.
    I don’t know what I was thinking, but I was mucking around with my settings URL which you can see here (http://codex.wordpress.org/Settings_General_Screen) and changed it from the localhost address to my domain name to see what would happen.

    Well, now I can’t edit my site using Apachee and the MySQL server on MAMP won’t start.

    Any ideas how I might be able to fix this issue so I can access my site through the localhost again? (seeing as I can’t go back in and change it).

    Cheers.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Made a mistake: Settings URL’ is closed to new replies.
Skip to toolbar