Support » Fixing WordPress » Made a mess trying to set up a sitemap – HELP

  • Probably going too far for what I know at the moment.

    Anyway trying to use Google XML Sitemap plugin to generate a sitemap for a site. Anyway, follow what I think are the instructions, open Filezilla and change file permissions in my root directory. Now I suddenly find that I can’t access wp-admin. Instead, should I be logged in to WordPress for this site, every time I press a link to the back end it comes up as a failed search through my site. I now basically can’t edit the site.
    I have tried all sorts, probably making things worse, to put this problem right. I have tried changing file permissions back from 777 to, I think their original settings, but nothing changes on the files and I am still stuck with the same problem.
    Can anyone help me get back to normal

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Made a mess trying to set up a sitemap – HELP’ is closed to new replies.