Support » Fixing WordPress » Mac Computer & WP -edit/post pages not loading

  • I have looked on the forums and this topic says “resolved” but not to me!
    Problem: Using an event posting templatic theme (events) and I can do everything EXCEPT post or edit an event! I have trouble shooted everything with everybody from templatic to my network solutions host and finally going to my Apple Store because we exhausted all issues and it boiled down to Mac Computer.
    The experts at Apple could not edit or post on the site either.
    Meanwhile, on the windows based computers everything works fine!
    Come On Word Press!!! I am not going to go and change the code that should be fixed by you. I am hoping an expert will help because if there is not a solution for this, an EASY one, then we will have to start all over with something that works with Mac systems. Thanks much.

Viewing 15 replies - 1 through 15 (of 16 total)
  • There is no Mac-specific problem with WordPress – LOTS of people use WP on Macs every day without any problems. What is your URL?

    Thanks! http://www.freetodayla.com/ftla

    At the Apple Store today they tried to post and edit events on their own computers – not mine – to no avail. They also, beyond what is the scope of the “Genius Bar”, went on THIS forum site and read all the old posts regarding this topic “white screen” and “not loading on mac” to try and further discern the problem.

    My theme works great on 6 other computers that have tried to help me – non-Mac –

    What browser are you using? Have you cleared you cache and cookies on the browser? Also try another browser – like Chrome or Firefox (assuming you are using Safari)?

    If that does not work, deactivate all your plugins and switch to the default twentytwelve theme.

    You have an error in the viewport meta string:
    “Viewport argument value “device-width;” for key “width” is invalid, and has been ignored. Note that ‘;’ is not a separator in viewport values. The list should be comma-separated.”

    <meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />

    and:
    http://validator.w3.org/check?uri=http%3A%2F%2Fwww.freetodayla.com%2Fftla%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

    Thanks!
    It does not appear that you were able to use your Mac either as I get an email every time it works.

    Already done: Cleared cache, cookies, used firefox and chrome, deactivated all plugin and are still deactivated.

    WordPress Needs to fix this issue! I don’t believe that I should have to switch to a theme that is not what I bought?
    This is, and has been, a word press issue…it is found throughout this forum.

    You can all the Topanga Canyon Apple Store and speak with the Genius Michael who spent 1/2 looking at your forums and deduced that it is a coding issue.
    Please advise me as to what my next step can be to get in touch with the programmers at WP.
    Thanks very much!

    It does not appear that you were able to use your Mac either as I get an email every time it works.

    What does that mean? No, I cannot edit your site as I am not a logged in user (and cannot be).

    Changing themes is a standard troubleshooting step. We really cannot help you if you are unwilling to make the changes we suggest.

    Changing themes is temporary to help try to identify possible reasons your site is not working.

    Thank-you Seacoast Web Design Member!
    Will forward your post to the templatic theme support team who have been just great in their assistance – trying to figure this out…remember, this is not happening to/on any other computer besides the Macintosh…everything else works splendidly.Thanks again.

    To WPyogi: The site is not “public” but you can login to the site as a user…4 other people have in order to test it and they were successful in both creating and editing events using their Windows Computers. I then took 2 of my husbands computers and successfully posted and edited events.
    This is only happening on Macintosh Computer…the site is working splendidly except as quoted…I have had templatic involved in this from the beginning.
    I see that you successfully posted a comment – that is not the issue…the issue is no Mac can post an event, no Mac can edit an event.

    Thanks again. Will look forward to further testing on your part and advise.

    Actually, it seems to have posted a test event just fine from a Mac – is this showing on your site?

    http://freetodayla.com/ftla/?ptype=preview&alook=1&pid=494

    Yes! I can see it on the site. Please try to change the post through edit/update (which is currently named “renew” from your end) it and see it it works.

    Seems to be working on my end – I created and modified two different events.

    Thanks WPyogi.
    I see you have added 3 events – great – but are you able to EDIT them?
    Why do you think the people at the apple store were not able to add events nor edit mine on their computers?

    I should rephrase:
    Why do you think I am not able to post nor edit an event on my computer, either as a logged in user or admin, but am able to on windows computers?

    Yes, I was able to edit them – if you look in the description field, I added a note that it was edited – seemed to work from what I could tell.

    I really don’t know – possibly browser caching, DNS caching, ISP?

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Mac Computer & WP -edit/post pages not loading’ is closed to new replies.