Support » Plugin: LiteSpeed Cache » LSCWP 3.1 breaks wpDiscuz 7

  • Resolved szmigieldesign

    (@szmigieldesign)


    Hello,

    it seems that LSCWP breaks latest wpDiscuz (7.0) when image lazy loading is active. WpDiscuz adds an inline JS snippet that defines its ajax object and LSCWP injects

    <img data-lazyloaded=”1″

    inside this script, breaking it. The workaround is to add a parent class to lazy loading exception but I believe it’s a good idea to have an exception built in LSCWP for the sake of compatibility.

    See https://wordpress.org/support/topic/wpdiscuzajaxobj-is-not-defined-on-v7/ for details.

Viewing 1 replies (of 1 total)
  • Plugin Support Hai Zheng⚡

    (@hailite)

    Will append wmu-preview-img to default exclude list in next release v3.1.1. Thanks. For existing installations, you will need to manually exclude it.

Viewing 1 replies (of 1 total)
  • The topic ‘LSCWP 3.1 breaks wpDiscuz 7’ is closed to new replies.