Support » Plugin: LiteSpeed Cache » LScache + Oxygen

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Did you enable CDN ? if that so , please check if you set CDN URL to “false” ?

    and also please provide the report number ?

    you can get it in toolbox -> report -> click “send to LiteSpeed”

    Best regards,

    Thread Starter pekki

    (@pekki)

    Hi,

    That sneaky setting was enabled…. Did not see that. Thanks, it solved the issue

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘LScache + Oxygen’ is closed to new replies.