Support » Plugin: Add From Server » Lower Version

Viewing 1 replies (of 1 total)
  • Plugin Author Dion Hulse

    (@dd32)

    Your best bet is to contact your web host to get them to update the version of php in use.

    PHP 5.2 was end of life’d and marked unsupported over 4 years ago. It’s time for your host to update to a more recent version of PHP.

    No older versions of the plugin are available, and for the security of your own site, you shouldn’t install older versions offered which are not hosted by WordPress.org

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.