Support » Plugin: AweSplash - Just Splash Page » Love it, but it doesn’t open to site

  • Hello, page set up well, but when I hit “enter” on the live page, it simply reloads itself and doesn’t go to website. Is there a setting I am missing? (I have removed it in the meantime).

    Thanks.

    John-Michael

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author awethemes

    (@awethemes)

    hi, can you tell me what version of WP are you using? And what browser that you meet problem? I just test and saw it work fine.
    It’s great if you can provide a list of plugin that you install too.

    I’m having the same issue.

    Running WordPress 4.8.2 on a WPEngine server. The problem persists in Chrome and Firefox. I’ve tried toggling through the settings and clearing the cache to no avail. I’ve also tried deactivating all plugins to see if there’s a conflict.

    I may need to also try clearing the Cloudflare cache, which I will check and update. Any other thoughts on this?

    I have the same issue, but now only for mobile. In desktop, clicking 2 or 3 times it enter to site, the problem is that there is age validation but age is ignored. Whitout entering age, is possible enter to site

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.