Support » Plugin: Advanced Text Widget » Love it, but…

  • This is one of those plugins I install on every site I build… but, it stopped working for me with 3.9.1. Maybe it’s a conflict with something else, but ?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Love it, but…’ is closed to new replies.