• Resolved casi800

    (@casi800)


    … but while saving with “Play on mouse over” I’m getting “Server Error (403 error)”

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author over-engineer

    (@overengineer)

    Hey @casi800,

    could you please try to temporarily deactivate any security plugins you might have installed and check if this fixes the error?

    If that doesn’t work, try enabling debug logging in your WordPress installation.

    You can do this by inserting the following before /* That's all, stop editing! Happy blogging. */ in your wp-config.php:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    Make sure to remove any occurrences of:

    define( 'WP_DEBUG', false );

    you may have in wp-config.php.

    For more information, refer to Debugging in WordPress.

    Then, please re-do the steps that caused the 403 error (so it can be logged this time), and copy-paste the content of /wp-content/debug.log here, as a reply.

    • This reply was modified 5 months, 2 weeks ago by over-engineer.
    Plugin Author over-engineer

    (@overengineer)

    Hello again!

    It’s been a while since the last comment on this, so I’ll assume it’s no longer an issue.

    I’m going to mark this as resolved, but please don’t hesitate to reach out if you have any more questions 😄

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.