Support » Plugin: LiteSpeed Cache » Lots of “…..” watching crawler

  • I stupidly missed the message that my server does not have crawling enabled. On the Litespeed Cache > Crawler page, I hit the link to manually start the crawler. Now watching the status results in line after line of repeated 100 dots. How can I fix this or is it actually doing nothing? Should’t that link really be disabled if the crawler can’t actually start?

    Thanks in advance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    You can contact your hosting provider to check if there is a running process and kill it.

    Thread Starter icepicksu

    (@icepicksu)

    You can contact your hosting provider to check if there is a running process and kill it.

    Right, but that doesn’t address the fact that the plugin let me create that runaway fictitious process when it shouldn’t have.

    Plugin Support Uniqe_Eric

    (@eric780217)

    Hi icepicksu,

    If crawler not enabled. It will not work even you click manually run or reset button. No matter what it shows in status.

    Hope I answered your question.

    Best,
    Eric

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Lots of “…..” watching crawler’ is closed to new replies.