Support » Plugin: Gecka Submenu » Lots of PHP warnings

  • This plugin is generating a whole lot of PHP warning in my log files.

    PHP Warning: Invalid argument supplied for foreach() in /NavMenuHacks.php on line 65
    PHP Warning: Invalid argument supplied for foreach() in /NavMenuHacks.php on line 94

Viewing 1 replies (of 1 total)
  • I just downloaded this plugin and saw a similar error message. I see there is a support ticket for it so I’m hoping it will be fixed soon. The message is only outputted if you check “Automatically populate with child pages” on a menu item that is not a page (e.g. a Custom link). Otherwise it is a great plugin. Does exactly what I need.

Viewing 1 replies (of 1 total)
  • The topic ‘Lots of PHP warnings’ is closed to new replies.