Support » Plugin: WP-Optimize - Cache, Clean, Compress. » Lots of errors at Logs

  • Resolved ibiza69

    (@ibiza69)


    Hi, we are getting a lot of errors as this in all our sites /root/logs:

    The point seems that talks about mifiying, but we are not using cache option or minify option, we only user your plugin manually to clean transients and post reviews.

    Any solution, please?

    PHP Warning: opendir(/home/XXXXXXXXX/public_html/wp-content/cache/wpo-minify/1619759934/assets/): failed to open dir: No such file or directory in /home/XXXXXXXX/public_html/wp-content/plugins/wp-optimize/minify/class-wp-optimize-minify-cache-functions.php on line 414
    [01-May-2021 19:34:46 UTC] PHP Warning: opendir(/home/XXXXXXXXX/public_html/wp-content/cache/wpo-minify/1619759934/assets/): failed to open dir: No such file or directory in /home/XXXXXXXXX/public_html/wp-content/plugins/wp-optimize/minify/class-wp-optimize-minify-cache-functions.php on line 414

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support Harshad

    (@bornforphp)

    @ibiza69 Is it the case you initially enabled the minify option and its looking for the minify files on your server?

    Thread Starter ibiza69

    (@ibiza69)

    Hi @bornforphp, thanks for answering. We have your plugin since years ago and never activated that option, as we had terrible experiences with minifiying in the past (not with your plugin) … with old businesses we had, now gone (closed).

    So it can´t be because this… Any other idea?

    Thank you!

    Plugin Support Harshad

    (@bornforphp)

    @ibiza69 Where are you exactly getting these warnings, are you getting it in WordPress admin or PHP error logs?

    Also can you please make sure you are using the latest version?

    Thread Starter ibiza69

    (@ibiza69)

    Hi, we are getting this errors at /root/logs. Not at admin. And yes, we are using latest version of the plugin: 3.1.9

    Thank you.

    • This reply was modified 1 month, 2 weeks ago by ibiza69.
    Plugin Support Harshad

    (@bornforphp)

    @ibiza69 Can you please explain us the steps to reproduce the issue as we are not getting any warnings as you described.

    Thread Starter ibiza69

    (@ibiza69)

    Hi again @bornforphp, and thanks to @doni1235 and @vupdraft.

    The point it’s that we have plenty of sites, all of them with the plugin installed since years ago, everything working fine, untill last update, that all this errors came up.

    Those errors are show at our /root/logs directoy, in each domain and every day.

    We tryed to unistall the plugin and reinstall it, but same errors came up daily.

    We never used the minify option, only the option of cleaning transients and revisions, not else and manually, not programmed.

    If it was only in one domain, maybe we had some type of error, but it’s happening in all our sites at same time.

    We use PHP 7.4, so shouldn´t face any problem and we do not use any cache plugins or so.

    Hopefully you can find the problem 🙂

    Thank you!

    Thread Starter ibiza69

    (@ibiza69)

    Good morning @bornforphp, yesterday we unistalled version 3.1.9 and rolled back to version 3.1.8, cleaned logs and used the plugin, we used it too again this morning and got no errors at all in any of our sites, all correct, errors empty. Seems that version 3.1.9 is the one throwing errors. Thank you.

    Plugin Support Harshad

    (@bornforphp)

    @ibiza69 Glad to hear there are no errors now, We are soon going to launch a new version, once released you can install the new version and check if you still see the errors.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.