Support » Plugin: Easy Watermark » Lot of bugs :(

  • Phil

    (@magicfilou)


    Hi!

    With the v1.0.3

    My old watermark png is back twice … 🙁 (it was deleted permanently ^^)

    The restore original img is not working … I see the notice that is restored but in fact no 🙁

    I need to deactivate your plugin till I will be sure is working fine 🙁 Hope it will be soon

    Keep the good work!
    Cheers

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Kuba Mikita

    (@kubitomakita)

    Hi,

    did these errors occur in 1.0.2? I don’t think we did anything we could affect the image processing…

    But let me check this

    i have to much problems please help me

    when i activate the plugin i am getting this error on images

    Warning: in_array() expects parameter 2 to be array, null given in /home/myhealth/public_html/blog/wp-content/plugins/easy-watermark/src/classes/Features/SrcsetFilter.php on line 174

    and when i try to restore original images still i get an error

    An error occured while processing Fat Woman At The Table: 1 error has occured.

    Could not restore attachment.

    Phil

    (@magicfilou)

    @kubitomakita IDK if it’s from 1.0.2 or 1.0.3

    Version 1.0.3

    can you please help i want to resore all my original images without water mark thank you

    Plugin Author Kuba Mikita

    (@kubitomakita)

    @samekhanok please use the method listed in the plugin FAQ

    samekhanok

    (@samekhanok)

    i think there is no rocket science in using plugin sir but plugin is not working its giving error please if you can help me to restore all images

    Plugin Author Kuba Mikita

    (@kubitomakita)

    @magicfilou looks like this is happening on your instance only. We triple-checked the plugin today and it’s working fine.

    I think this may be related to the changed configuration (either server or plugin). Deinstallation of the plugin, installing it again and setting it up from scratch could give some results.

    @samekhanok please refer to this: https://wordpress.org/plugins/easy-watermark/#faq

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.