Support » Fixing WordPress » Lot a problems with Ikimap embeding iframe

  • Hello dears

    I am using Ikimap iframes with this code (copy and paste directly in Ikimap maps services)

    <iframe width="420" height="315" frameBorder="0" src="http://www.ikimap.com/es/node/430769/embed"></iframe>

    I have problems with this:

    – some times the maps show “cut” (only show a 5% of the map)
    – another times the map no load

    I am testing with object HTML 5 tag, but in mobiles no working fine (only load some times or in some mobiles devices)

    Thanks for support

Viewing 8 replies - 1 through 8 (of 8 total)
  • esmi

    (@esmi)

    Forum Moderator

    You need to take this up with the people over at ikimap.com. WordPress cannot control what they output in their framed pages.

    Hello @esmi not is a problem with Ikimap, and I am sure is a problem with WordPress, with the last version WordPress 3.9.1 now working sometimes, but when I visit a page and goback, then only show the 5% aprox, about the map

    For a extrain reaseon, WordPress is no render the full iframes in some circumstances

    esmi

    (@esmi)

    Forum Moderator

    There are no known issues of this type in WordPress – primarily because it doesn’t use iframes on the front end of a site. The issue is either at the 3rd party site or it’s a problem on your server.

    Ok, @esmi but then why the object html for embedding no working in mobile devices? Do you think there is not problem with WordPress neither?

    Can a WordPress developer check my website for to confirm that it really is not a problem of WordPress?

    esmi

    (@esmi)

    Forum Moderator

    There are no official “WordPress developers”. Almost everyone helping out on these forums is a WordPress developer – including me.

    OK, @esmi then is possible you can check my website? Really I think is a Worpdress problem… sometimes render the map, sometimes no render, sometimes load, sometimes no load…

    esmi

    (@esmi)

    Forum Moderator

    It is not a WordPress issue. Can you replicate the problem using the default Twenty Fourteen theme with all plugins deactivated?

    I need testing, now I waiting for author for a theme (Dasy Blue) because he is checking a problem with widgets y my website

    I am using a plugin for fast insert codes (Post Snippets) for frames, but this night will check with Twenty Fourteen and direct code

    Thanks for support

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Lot a problems with Ikimap embeding iframe’ is closed to new replies.