Support » Plugin: Membership 2 » Lost your password – does not work.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @stefan-s, I hope you are doing well today!

    I tested “Lost your password?” link on my installation and can’t replicate the same.

    Please run a quick check for a conflict with another plugin or theme.

    Switch to a default WordPress theme, like Twenty Sixteen, for example, deactivate all other plugins and test if the “Lost your password?” is working. If everything is well, activate one plugin at a time to find the one that causes this.

    Follow the flowchart from our Getting Support manual:
    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Also, try to renaming the .htaccess file to .htaccess.deactivate and test again. If it will work, go to Settings > Permalinks and save changes, to regenerate the .htaccess file.

    Let us know how it went.

    Kind regards,
    Nastia

    It works with with all plug ins activited but with theme Twenty Sitxteen so I guess its a conflict with my theme Infinite Child (by http://goodlayers.com/)

    Any idea how to find a solution?

    Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @stefan-s, I hope you are doing well today!

    I am afraid that I can’t troubleshoot further because the Infinite Child theme is premium and I do not have access to it.

    Please enable WordPress debugging by putting the following to the wp-config.php file:

    
    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );
    

    Make sure that you insert this line BEFORE /* That’s all, stop editing! Happy blogging. */ in the wp-config.php file.

    Try to replicate this issue again, by clicking on the “Reset Password”. This way all errors will be saved in the debug.log file inside the /wp-content/ directory. Check the debug.log for any errors.

    Post the errors you will see here.

    Cheers,
    Nastia

    I cant make it work… 🙁

    /wp-content/ directory there is no debugfile there…

    Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @stefan-s, I trust you are doing well today!

    Would you please contact us via our secure contact form so we could assist you further? Our contact form:
    http://premium.wpmudev.org/contact/

    Select “I have a different question” for your topic, the subject line should contain only: ATTN: Nastia so it well be assigned to me.

    Add a link back to this thread for reference.

    Kind regards,
    Nastia

    Plugin Author jdailey

    (@jdailey)

    Thank you for using Membership. I am marking this topic resolved because it has been moved to email. If you have any further questions we can reopen the thread or you can start a new support ticket. Thanks again!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Lost your password – does not work.’ is closed to new replies.