Support » Fixing WordPress » Lost whole site!

  • I just installed plugin WP Hide Post Pro, and have now lost my site, plus cannot login to WP admin. I get this message on both main site and admin page:

    Fatal error: Cannot declare class wp_hide_post, because the name is already in use in /web/htdocs2/alexenglishcz/home/www/wp-content/plugins/wp-hide-post/includes/class-wp-hide-post.php on line 30

    I was backing up every day, but I didn’t realise the backups are in WP admin site, so I can’t access them!

    Maybe I can get my hosting company to do fresh install and start again, but i would rather recover the site.

    Any ideas? 🙁

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • access your site using FTP and rename wp-hide-post under plugins to e.g. xx-wp-hide-post.

    If you use a commercial theme or plugin and need support, please go to their official support channel. In order to be good stewards of the WordPress community, and encourage innovation and progress, we feel it’s important to direct people to those official locations. Doing this will provide the developer with the income they need to make WordPress awesome.

    Forum volunteers are also not given access to commercial products, so they would not know why your commercial theme or plugin is not working properly. This is one other reason why volunteers forward you to the commercial product’s vendors. The vendors are responsible for supporting their commercial product.

    Thread Starter alexcz

    (@alexcz)

    Ok, in future I will use plugin provider’s support chanals.

    Many thanks, Alex.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Lost whole site!’ is closed to new replies.