Support » Plugin: Gutenberg » Lost time and had to downgrade

  • davidjohnbrunner

    (@davidjohnbrunner)


    Just lost more than an hour to find out the the two latest releases were faulty: no more custom color and other funny behaviour. Downgraded to 10.6.2 and it works again. Overall experience has not been great so far…and it got worse. Unfortunately, I am still relying on it!

Viewing 1 replies (of 1 total)
  • I’d suggest you don’t use the gutenberg plugin but use the version of Gutenberg that comes in the core software. The plugin is always likely to have a few issues that will be ironed out before it gets shipped in the core updates.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.