WordPress.org

Support

Support » Themes and Templates » Lost the second column

Lost the second column

  • Hi,

    Just started using WP today and really like it. But, I only get the two columns on the subpages like archives and categories. The main page only has one column and a few things are out of alignment.

    I’m using Kubrick… and I did try changing a color in the wp-layout file before I realized that’s not where I wanted to change it.

    Any idea what I did and, more importantly, how to correct it?

    Thanks.

    Dave

Viewing 4 replies - 1 through 4 (of 4 total)
  • Not having a link and – especially – you not knowing what did you change… I’d suggest to upload a clean file set.

    Thanks. I did what you suggested and uploaded a whole new WP application. I get the default “Hello World” post but it is just one column. Is this right? Everything else I’ve seen has two columns on all pages.

    Plus, I wasn’t thinking and actually lost my two posts from the previous installation as I couldn’t just overwrite the app.

    So, shouldn’t I be seeing the two columns after the re-install?

    Link?
    (and I’s also suggest to look around in the documentation – Codex – maybe what you are complaining about is a “feature”: like not having a sidebar when viewing a single post 🙂
    Sorry, for loosing your 2 posts, but:
    1. since you installed WP today, I didn’t think about it
    2. normally, just uploading the corrupted files shoudn’t affect the database where your posts were

    Losing the posts was my fault. I should have known that would happen (I removed and reinstalled the entire WP app) – just in too much of a hurry to get it right and didn’t think about losing the posts. I can redo them.
    I’ll check into Codex and look at features also. Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Lost the second column’ is closed to new replies.
Skip to toolbar