Support » Plugin: Comments - wpDiscuz » Lost out field information for guest

  • Currently I do not see fields fill out information such as email address, name, website for my visitors.
    Previously, it still displayed normally.

    The page I need help with: [log in to see the link]

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author gVectors Team

    (@gvectors-team)

    Hi Vy Spirit,
    As far as I see the problem is fixed. All fields are there for guests. Please note, if you’re logged in only comment text field should be in comment form. All other information are pulled from current logged in user data in database.

    I downgraded wpDiscuz to version 4.0.15 to temporarily fix this problem.
    I have logged out and removed all caches, browser cookies, and comment text fields still does not appear.
    I tried installing wpDiscuz 4.1.2 on a localhost site, which has the same theme as my current web page, this error still appears.

    I tried upgrading to wpDiscuz 4.1.4 but it still does not fix this.
    This is my comment form after I logged out of my account: image
    Please help me 🙁

    • This reply was modified 1 year, 6 months ago by  Trieu Vy.
    Plugin Author gVectors Team

    (@gvectors-team)

    Why it works fine for us but not for you? Please use other browsers or devices. Something wrong with yours, you got a hard cache. All works fine on your website and wee see all fields as logged out user.
    2017-12-17_1046
    Also I think we check different websites. The URL you’ve provided is not in English. The [Post Comment] button is in other language. Please make sure we’re talking about the side you’ve provided in first post.

    As I mentioned, I downgraded to version 4.0.15 to temporarily fix the problem. I have updated back to version 4.1.4, so please check back for me.

    Plugin Author gVectors Team

    (@gvectors-team)

    Please navigate to Dashboard > Comments > Forms admin page, edit the Default Form, make sure all fields are there, then save, delete all caches and do Ctrl+F5 on frontend.

    I’m tried and not work for me :((((

    Plugin Author gVectors Team

    (@gvectors-team)

    Could you please leave the a screenshot of your Comment Form editing screen (Dashboard > Comments > Forms > Default Form)?
    Also please deactivate other plugins and check it again?

    • This reply was modified 1 year, 6 months ago by  gVectors Team.

    I tried installing wpdiscuz (v4.1.1) on localhost and it is also experiencing the same situation.
    wpdiscuz version 4.0.15 works fine with me.
    And this is my screenshot of Comment Form editing screen: Comment Form editing screen: https://prnt.sc/homas9

    • This reply was modified 1 year, 6 months ago by  Trieu Vy.
    Plugin Author gVectors Team

    (@gvectors-team)

    It seems you’re not reading my posts. This is the third post I’m talking about Comment Form editing but I get no response. Do you know that wpDiscuz has Comment Form editing option in Dashboard > Comments > Form admin page? Could you please edit the Default form and leave some screenshot?

    Have you disabled other plugins and checked?

    Sorry about that, this is my screenshot: https://prnt.sc/homcwp
    I’m tried disable plugin create cache but the fields still do not appear.

    I think the problem that caused the error lies in the topic that I’m using, because when I switch to the default theme, the information fields have reappeared.
    I checked the erro_log file to see the error message “Illegal string offset ‘rules’ …….”
    And here is the file that appears in the error file: https://pastebin.com/BB2WUzL4

    Please give me this plugin older version. This new version has missing some option. I need this. My email is cbssohel@gmail.com
    Thank you

    Plugin Author gVectors Team

    (@gvectors-team)

    Vy Spirit,
    This is definitely theme problem, we have no chance to debug it. You should change it or ask for support to theme developers.

    Hi sohelsarkar,
    There is no any option which have been removed in new versions, some of them moved to Dashboard > Comments > Forms > Default Form edit screen or in other tabs. Please let us know what option you mean?

    • This reply was modified 1 year, 6 months ago by  gVectors Team.
Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Lost out field information for guest’ is closed to new replies.