Support » Fixing WordPress » Lost my RSS feed

  • Yesterday I switched themes from Graphene to Socrates on my blog After the switch I found that my RSS feed was no longer working. As a matter of fact, when I type /feed at the end of my blog url, I get a blank page where I used to get the feed xml code. I posted the problem on the Socrates forum and their admin says it’s not a Socrates issue. He said that sometimes there is a problem with Disque plug in messing up the feed. It worked fine on the former theme, and just to test it I deactivated Disque and it did not fix the problem. I have been trying to figure this out for two days now and am about to pull my hair out. I’m not a techie person, and could really use some help figuring this out. Any help would be greatly appreciated.

Viewing 1 replies (of 1 total)
  • Did you tried switched back to your old theme to see if the problem related to the new theme?

    Also set WP_DEBUE to true on wp-config.php file so you can see the error on that page. wp-config.php file can be found on your wordpress root directory.

Viewing 1 replies (of 1 total)
  • The topic ‘Lost my RSS feed’ is closed to new replies.