Support » Fixing WordPress » Lost my FORMAT, CATEGORIES and TAGS boxes and can't save drafts

  • Resolved RoyceEddington


    This is an odd one, and I would really appreciate any help.

    I was looking through a small collection of themes I have installed on my website and was alternating between WordPress’ 2014, 2013, 2012 themes, a theme called BlogoLife, and an older theme called iNove. After I had activated them one at a time, I settled on the WordPress 2014 theme and that’s when I noticed a problem. My FORMAT, CATEGORIES and TAGS boxes were all missing in any new post I tried to make.

    I uploaded some screenshots to for a little more detail. The first image is what I see when I make a new post now. The second and third images are what I see when I go to edit a published post or edit a previously saved draft. The second and third images are what I used to see all the time when I made a new post. It looks like I really messed up something browsing and activating those themes.

    I also am no longer able to save any drafts. I type in a headline and some text in the body and press SAVE DRAFT, but nothing new appears in the POSTS or DRAFTS section.

    I tried a few things to see if i could fix the problem.

    * Switched to the WordPress default theme – same problem
    * Went to the THEMES folder through FTP, renamed TWENTYFOURTEEN to TWENTYFOURTEEN.OLD, re-downloaded the wordpress 2014 theme from, uploaded it to the THEMES folder and tried selecting it in the admin panel – same problem
    * Deactivated all of the plugins I have in the wordpress admin panel and switched back to the WordPress default theme – same problem
    * Logged out of wordpress completely, renamed the entire PLUGINS folder through FTP to PLUGINS.OLD, and logged back in to wordpress – same problem
    * Checked permissions on wp-admin and wp-includes folders in FTP – both were already 755
    * ADDED define( ‘CONCATENATE_SCRIPTS’, false ); to wp-config.php – same problem
    * Went to updates in the WP admin panel and chose REINSTLALL NOW. After the process finished successfully, I went to try a new post – same problem
    * Went to USERS and checked and unchecked the use WSYWIG editing – same problem
    * Tried another browser – same problem
    * Tried another PC – same problem

    I broke something pretty good and I have no idea what I did wrong.

    Any help would be greatly appreciated. Thanks in advance!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Minor update:

    I tried posting something as a test just now to see what would happen and I saw that the button was not the previous PUBLISH, but is now SUBMIT FOR REVIEW. I pressed it but received no notification or alert. No new accounts have appeared under “administrator” either.

    I also tried logging in with a backup administrator account and got the same results.

    FOUND THE PROBLEM: a too-full MySQL database from 1and1. Nothing to do with what I was doing at all.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Lost my FORMAT, CATEGORIES and TAGS boxes and can't save drafts’ is closed to new replies.