WordPress.org

Forums

lost in translation-- no theme, no plug ins, only half my media (6 posts)

  1. atssales
    Member
    Posted 1 year ago #

    Hi everyone
    I moved web hosts. I have successfully uploaded onto our new host's server all the website files and changed the config file. typing in the web address though gives me a generic blank-slate website by wordpress

    I did the tools > export of the old website and then tried to bring it to the new website by doing tools > import and get a whole slew of errors ["Failed to import _________"]
    i tried it again and got 120 of my 320 media and most of my pages.

    what I dont have is my theme, plug-ins, or custom css.

    do i need to go back and download the theme again, and then find and upload my old plug ins ect? Anyone know why all my media isn't transferring?

    you can see the half website here: ats-sales.com

    sorry but all the 'how to move your website' tutorials end at uploading all your files to the new host

  2. Lorenzo Orlando Caum
    Member
    Posted 1 year ago #

    I'm not sure why only some of your media is importing but you should be able to download a copy of your wp-content folder from your old host using an FTP / SFTP client. A free option would be FileZilla.

    The wp-content folder includes your themes & plugins.

  3. 2ninerniner2
    Member
    Posted 1 year ago #

    Short course, fastest (for me, anyway :)

    - export db from old host and download
    - ZIP complete contents of WP install at old host and download
    - create new, empty db at new host and import the exported db
    - if the domain name hasn't changed during the "move", then ...
    - upload ZIP to new host to where it was at the old host (root or in a same-named sub directory) and extract it there
    - edit wp-config.php at new host with the new db credentials
    - done :)

  4. atssales
    Member
    Posted 1 year ago #

    for some reason i had issues with filezilla when i tried to use it [kept rejecting my password and username]

    but i made a backup of my website and it includes a wp-content folder. when i click on it for the import though it just keeps opening the subsquent folders within it. if i zip the file wordpress wont read it

  5. atssales
    Member
    Posted 1 year ago #

    @2ninerminer2:

    I did exactly that. Everything looks like it should work viewing from the host to the website. their IT believes the issue is wordpress since everything checks out with that step-by-step

    :(

  6. atssales
    Member
    Posted 1 year ago #

    Anyone have other ideas?

Topic Closed

This topic has been closed to new replies.

About this Topic