WordPress.org

Support

Support » Plugins and Hacks » Polylang » lost in translation :(

lost in translation :(

  • kryvulena

    @kryvulena

    Hello

    I got lost with the plugin…

    I had 5 pages in my native language with permalinks set to /%postname%/. I installed the plugin and defined a default language and defined all content to the default language (check box next to red text saying there are posts that need to be assigned to a language option). I did it and then all pages are gone – 404 error displays instead – even though I set the default language for all pages, posts etc, and the language displays with “OK” V icon next to each page at pages’ list.

    However it works for my static home page which is also set in the plugins settings “When using static front page, redirect the language page…”.

    Also if I set setting to “The language code, for example /en/, is added to all urls when using pretty permalinks.” all pages redirect to my blog (posts’ listing).

    What did I do wrong?

    http://wordpress.org/extend/plugins/polylang/

Viewing 1 replies (of 1 total)
  • In your admin, try to visit “permalinks” under “settings” (it’s not necessary to save, just visit that page). Hope that helps.

Viewing 1 replies (of 1 total)
  • The topic ‘lost in translation :(’ is closed to new replies.
Skip to toolbar