Support » Theme: Blogito » Lost featured iamges

  • baldgyt

    (@baldgyt)


    We are using list and sider with excerpt and a featured image. At some point recently (not sure when), featured images stopped working (fully updated). Posts like into the blue had a picture and there is a space where the picture was.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author Patryk Kachel

    (@limestreet)

    Hi @baldgyt

    may I know what is your setting here: Appearance > Customize > Single Post > Show Featured Images In Standard Posts

    If you want me to take a look – please open the ticket here: https://blogonyourown.com/submit-a-ticket/

    Best,
    Patryk

    baldgyt

    (@baldgyt)

    Thanks, Patryk The option is enabled. I tried switching off (n change) and on (in case the toggling did something) no change.

    The posts with a featured image still have a space where the image used to be. Bound to be something we added or updated.

    But I wondered if there was a switch I had missed (“turn off featured images). the site is quite new and we are new to the theme so worth checking it wasn’t something obvious. Also interested to see if anyone else has the same issue in case it relates to an update of some kind. (everything we use was patched last week and most plugins seemed to have something changed)

    Regards
    IanC

    baldgyt

    (@baldgyt)

    I have tried submitting a ticket – twice. each time the button changed to submitting but nothing happened after that – so you either have 2 copies or none! (no error message)

    Regards
    IanC

    Theme Author Patryk Kachel

    (@limestreet)

    I received both 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.