Support » Plugin: Theme Switcha » Lost entire Website….please help

  • Resolved mavrixgt

    (@mavrixgt)


    Hi….I was using Theme Switcha to work in the background as i install and customize a new theme called Amory and get rid of the old theme called Brooklyn.

    Once my work was complete, I de-activated Theme Switcha and activated the new Amory theme. To my horror, all my work is gone from the new theme.

    So I returned to the original Brooklyn theme, BUT all the settings are wiped from that too now and my clients site is dead.

    How do I retrieve my three weeks of work????

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Hi @mavrixgt,

    Sorry to hear about this, I will do my best to help. In general the best way to return to previous functionality is to restore a backup. Hopefully you have backups of everything, database and theme files. Let me know if you need help finding a “restore from backup” guide, or anything similar.

    Thread Starter mavrixgt

    (@mavrixgt)

    But how can all the settings in BOTH themes just disappear when I deactivated Theme Switcha??

    Plugin Author Jeff Starr

    (@specialk)

    I don’t know, it has never happened before. It sounds like there was a conflict somewhere, most likely with some other plugin or maybe something in one of the themes. One possible way to get clues is to examine the error/debug logs, for any related infos.

    Plugin Author Jeff Starr

    (@specialk)

    Hey @mavrixgt, I hope you got this sorted. It’s been awhile with no reply so gonna go ahead and mark this thread as resolved to help keep the forum organized. Feel free to post again with any further questions or feedback, Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Lost entire Website….please help’ is closed to new replies.