Support » Fixing WordPress » URGENLost connection with homepage after uninstalling network and domain mapping

  • Hi, Ok, so I saved myself by backing up my htaccess and wp_congif.php files before installing MU Domain Mapping plugin. So, when I uninstalled it, I was able to restore my connections to tables.

    BUT, when I reinstalled the plugin, I lost connection with my homepage. It’s there, in themes page builder, but doesn’t show on homepage domain.

    Any ideas how to get this connection back?

    When I check home.html in file manager, it comes up with the same error message as the homepage shows. But the page and all elements are in theme page builder. just don’t know how to reconnect to home.html

    Thank you in advance.
    Angela

    • This topic was modified 2 years, 9 months ago by ingoditrst.
    • This topic was modified 2 years, 9 months ago by ingoditrst.
Viewing 4 replies - 1 through 4 (of 4 total)
  • When I check home.html in file manager, it comes up with the same error message as the homepage shows. But the page and all elements are in theme page builder. just don’t know how to reconnect to home.html

    Is this the site? http://www.motivationod dotcom/blog/

    theme page builder

    What theme? What is page builder? WordPress would not have a file called home.html

    Hi kmessinger and thank you for your response.

    I’d like to find someone who can help me move the homepage with all css and html. Do a fresh wordpress multisite install and put the homepage back so I can add domains rather than be limited to subdomains. I just can’t get the domain mapping to work for me.

    The site is angelabaumbach.com

    I’m using Beaver Builder plugin, theme and child theme.

    The weird thing is my homepage began showing at the domain. And took a couple hours and finally started showing just a few minutes ago O_o.

    I think its fine now but just not sure.

    Homepage Disappeared from wordpress dashboard again. shows at domain but not from “view site” in wordpress dashboard.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘URGENLost connection with homepage after uninstalling network and domain mapping’ is closed to new replies.