Support » Plugin: User Role Editor » Lost capabilities in Users

  • Becky Davis

    (@bdgardengirl)


    Hi, I’ve been using this plugin for years on several sites and for the most part it works very well. On one site, I’ve got 2 Editors with custom abilities, so they can edit and update users. They have all of the User permissions except Promote. But in the past week (since the update to 4.55.1) these editors are now unable to edit users. They get a “you do not have permissions” error message. Is there a bug in the latest update? Is there something I can do besides make these Editors Admins? Please let me know.
    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Vladimir Garagulia

    (@shinephp)

    Hi,

    The latest version of URE does not include any related changes.

    Try to deactivate all plugins and make another test. Will it help? Then activate plugins back one by one to isolate a conflict.

    I had the same thing occur. Some of my permissions for custom roles created by plug-ins were erased. Administrator settings were not affected. All good there.

    I can’t say with certainty but it seems like they were erased for custom posts created by plug-ins possibly only where a custom role was involved.

    Thread Starter Becky Davis

    (@bdgardengirl)

    The problem with using the site health plugin to deactivate things is that this only works for the logged in user, I need to be an admin to run site health, but then need to login as my super editor to test in that same session, which isn’t possible. This is a very active site, deactivating everything live is even harder…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Lost capabilities in Users’ is closed to new replies.