lost archives links after upgrade to 1.2 (4 posts)

  1. gcostanz
    Posted 11 years ago #

    My archives links no longer work after upgrading from 1.0 to 1.2. I get the following 404 error:
    The requested URL /wordpress/archives/category/category-name-here/ was not found on this server.
    If I create a new category, I get the same error when I click on the link.
    Any thoughts on how to fix this problem?

  2. gcostanz
    Posted 11 years ago #

    I have no .htaccess file in this directory.
    My site is http://www.garylynn.net/wordpress

  3. ryoken
    Posted 11 years ago #

    what do you get under options-permalinks? you should not have any permalink structure implemented if you don't have a .htaccess file. if you wish to keep the structure as you have it, you need a .htaccess file.

  4. gcostanz
    Posted 11 years ago #

    Problem solved. I have created the suggested .htacces file and my links are now working. Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.