• Resolved deborahwp78

    (@deborahwp78)


    I had a simple installation of WordPress running well.
    Self-hosted, on docker, I have terminal access.

    After I inserted ALLOW_MULTISITE to the config file, it was changed to multisite.
    After inserting the multisite configuration script to the .htaccess, I lost it.

    All plugins were deactivated before it.

    1 – I tried to get back to the first install, no result.
    2 – Deleted wordfence file, no result
    3 – LOGS on wordpress container:

    [Tue Sep 27 19:01:03.129594 2022] [core:error] [pid 22] [client x.x.x.x:0] AH00124: Request exceeded the limit of 10 internal redirects due to probable configuration error. Use ‘LimitInternalRecursion’ to increase the limit if necessary. Use ‘LogLevel debug’ to get a backtrace., referer: https://theapothecary.app/

    Since I can’t access the WordPress at all, and even the website is showing:

    
    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.
    
    Please contact the server administrator at webmaster@localhost to inform them of the time this error occurred, and the actions you performed just before this error.
    
    More information about this error may be available in the server error log.
    
    Apache/2.4.54 (Debian) Server at theapothecary.app Port 80
    

    This tutorial: https://www.wpbeginner.com/wp-tutorials/how-to-fix-the-internal-server-error-in-wordpress/

    Is not helpfull since I can’t access my dashboard at all.

    I also tried to re-install wordpress using different passwords, no result. I then re-installed the container using the same password, since it is connected to database and npm, and the .htaccess is clean, only with the code I found here on the community, no result.

    I can’t simply call the hoste, I am self-hosting.

    Next step is to bring down all the installation the instance and do it all from scratch, but I am sure I will get the same trouble the moment I try again to turn it into multisite.

    Can anyone point me to the problem please?

    • This topic was modified 1 year, 7 months ago by deborahwp78.
    • This topic was modified 1 year, 7 months ago by Yui.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • You need to find out what the actual error is.

    As you’re running it as a local site, the securitty issues associated with showing errors aren’t as bad as they are on a public site, but remember to change this back after you’ve finished.

    You need to edit your wp-config.php file to set this value:

    define ('WP_DEBUG', true);

    You can also add this if you want to log errors to a file:

    define ('WP_DEBUG_LOG', true);

    This will let you see what the real error is, and when you know that you’ll be able to see what is wrong and hopefully fix it.

    Thread Starter deborahwp78

    (@deborahwp78)

    I can’t edit or delete the post, my first time here… I resolved it editing the .htaccess.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Lost admin access to wordpress’ is closed to new replies.