WordPress.org

Forums

[resolved] Lost access to my widget area/sidebar (3 posts)

  1. lexyvs
    Member
    Posted 2 years ago #

    Hi all,

    I've recently lost access to the widget areas and the sidebar has disappeared from my site. I've tried deactivating any plug-ins and switching to the WordPress Twenty-eleven theme, but neither of these have made a difference.

    When I go to the admin widget menu, there are no sidebar areas shown and I can't access the screen options drop down menue either. I made sure that the layout that I've selected is the "content on the left, right sidebar layout."

    This seems to have happened out of the blue. Does anyone have any advice? I'm completely stumped.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default 2012 theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. lexyvs
    Member
    Posted 2 years ago #

    Thank you, thank you, thank you, esmi! It worked!

    Your help is much appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic