Support » Plugin: Business Directory Plugin » lost 1hr to configure and setting and… not work :|

  • theme seems to be bugged.
    when i publish a link, i see “just this link” in page, and no other element (no wordpress code, just white page with div and this link).
    try to change theme, change some settings, disable other plugin… nothing.
    just withe page with link.

    then, bit complicated (i think a lite release without payment option can be a good idea), too much plugin with a giant ridiculous price and…. and… bugged :/


    after some/more test, i can confirm just an issue with double comment form;
    I cannot understood utility of featured image in listing (if added/edit from backend);
    I don’t have understood how and if I can add image in category;
    I don’t have understood utility of listing slug (seems to be unused in entire directory);
    Not exist a simple way to rename listing to *** (eg, to Links)…

    So, some little issue, but I can setup and I can have a full directory also for free.
    Also, author reply for support and is present and with active development.

    Then, I edit my review from 2star to 4star.

    Regards,
    S.N.

    • This topic was modified 10 months, 4 weeks ago by  Salvatore.
    • This topic was modified 10 months, 3 weeks ago by  Salvatore. Reason: some news!
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author businessdirectoryplugin

    (@businessdirectoryplugin)

    Hi Salvatore,

    Sorry that you ran into issues here!

    Sounds like you should have filed a support request with us to get some help here. The install out of the box isn’t too difficult and we have a lot of resources you can use. We have a support forum ( http://businessdirectoryplugin.com/support-forum ), a great set of documentation ( http://businessdirectoryplugin.com/docs ), a Quick Start Guide ( http://businessdirectoryplugin.com/quick-start-guide ), and video tutorials ( http://businessdirectoryplugin.com/video-tutorials ) to help you out.

    It’s hard to tell exactly where you got stuck. I’m not sure what you meant by “publish a link”–if you can post a screenshot perhaps I can help you through this.

    Perhaps a conflict test would help. Here is an article about how to test for theme and plugin conflicts with Business Directory, which may help pinpoint the issue: http://businessdirectoryplugin.com/support-forum/faq/how-to-check-for-plugin-and-theme-conflicts-with-bd/

    But if you have a theme (we’re a plugin) that is the problem, perhaps a different theme would help, or contacting the author of it.

    Our free core directory plugin can be used in payment or free mode, both. We ship the free plugin with Authorize.net as a payment option and you can purchase others if you wish.

    If you’d like some more help, I’m happy to offer it. We’re just trying to make you successful here and it sounds like you got frustrated over something we can definitely fix.

    Contact us here if you’d like more assistance: http://businessdirectoryplugin.com/contact/

    Please let me know.

    thanks for reply, really appreciated but… i’ve also some plugin in dev and before to publish i’ve test with twentysixteen theme and with all plugin disabled.

    simply, on first link i obtain a white page with only link (image and all) and in source in present just only this div (no header, no wordpress code.

    also, imho, remain a giant plugin with a lot extension and… maybe an user can search just a simple directory (so, many setting is dispersive and unuseful).

    this is just my opinion.
    im on search of a directory to change actual directory in my website (make with ipb) and atm i don’t have found just a simple directory with submit link form and category/link listing.

    i’ve test your, and i’ve found this problem.

    hope this can help.

    regards,
    S.N: 🙂

    Plugin Author businessdirectoryplugin

    (@businessdirectoryplugin)

    Hi Salvatore,

    We’re tried to reproduce what you said above locally but are not having any success doing so. If it were a bug, I’d expect to see it on dozens on installs so there may be something else going on, even though you tried a conflict test.

    Again, a review thread is not the best place for technical support and I would be happy to help look into this. Two thoughts come to mind:

    – Possible permalink issue. You need to visit Settings->Permalinks to reset things and maybe after you deactivated plugins, something else has to be reset there. Visiting that link may repair the “bad behavior” you’re seeing.

    – Cache not flushed after deactivate. The cache should be cleared manually after you do the initial phase of the conflict test. If you don’t flush the cache after that operation, you’ll be seeing old data on your browser.

    We recommend clearing the server cache, if you have one (which is found either in your hosting settings or on your plugin settings for things like WP Super Cache and W3TC if you have them installed), as well as your client browser cache.

    The best way to get uncached data on your browser is to use a Private browsing window or Incognito mode (depending on your browser). That ensures you’re seeing the latest, correct data.

    If you need a simple form to collect entries after submit, that’s something more suited to a form plugin like Gravity Forms. If that’s truly what you need, then a directory is not a good fit here for you.

    Again, we’re happy to help if you want. Contact us here: http://businessdirectoryplugin.com/contact/

    • This reply was modified 10 months, 3 weeks ago by  James Huff. Reason: modlook tag removed

    i’ve try again from scratch (uninstall and restart) and…
    all seems to be ok! issue start only when i enable:

    Include comment form on listing pages?

    this cause an encoding issue and destroy all.
    something just double comment form
    +
    issue with chars in admin bar
    +
    issue with image effect in directory.

    if i refresh cache all is destroyed.

    disable comments, all is ok.

    after of this, i cannot understand utility of “featured image” (put via backend) in listing, but this is a different question.

    anyway, atm this is a demo, and u can appreciate the issue described.
    https://laltroweb.it/_dev/directory/google/

    i renew my star review.


    edit: i want renew my reviews, but i can’t do. sorry :/
    i’ve ask in how to section.

    • This reply was modified 10 months, 3 weeks ago by  Salvatore.
    Plugin Author businessdirectoryplugin

    (@businessdirectoryplugin)

    Hi Salvatore,

    Well, I’m glad that you’re making progress and willing to give it another shot. Thanks for reconsidering your review.

    For fastest support, please contact me here: http://businessdirectoryplugin.com/contact/

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘lost 1hr to configure and setting and… not work :|’ is closed to new replies.