Support » Fixing WordPress » Lose My Toolbar in WordPress 2.3.2

  • I have a blog and new install engine WP 2.3.2 and I lose my toolbar in My Dashboard.
    For look at screenshot click here

    Please help me for close my problem.
    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • I had the same problem a few days ago and I found nothing on the internet, so I had to find a workaround for myself. The editor does not work in the Epiphany browser or in the Opera browser. It is a weird problem, that only occurs on one of the servers I use, and I do not know the exact reason for now. (And I tried a much in identifing the reason…)

    After instaling and activating the “TinyMCE Advanced” plugin, the WYSIWYG editor is working again – but in an extended version, which is not exactly what I wanted. But as a workaround, it is good enough for me.

    There is still a minor problem. To use the extended TinyMCE editor, I have to disable my AdBlocker plugin in the Epiphany Browser (this is just a Firefox engine with a GNOME GUI). After deactiving the browser’s plugin, the advanced editor works in Epiphany as good as in Opera. Because Epiphany and Firefox are so similar, there may be a similar problem with an equivalent Firefox plugin.

    Thanks dude
    My problem solved

    mmm how come this does not work for me..damn. I have tried IE6/7 and firefox…maybe somebody can check my site to see what is wrong..

    poker.spaubeekcasual.nl

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Lose My Toolbar in WordPress 2.3.2’ is closed to new replies.