Support » Plugin: Network Latest Posts » Los post mostrados no enlazan con eñ artículo

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jose Luis SAYAGO

    (@iluminatus)

    Hola Carlos,

    Los artículos están enlazados correctamente a su fuente, no obstante noto que hay un problema con los clics que no funcionan sobre los artículos.

    Esto es bastante extraño, ya que he probado los resultados en varios sitios propios y de terceros, comprobando que funcionan correctamente.

    Acaso el tema que utiliza tu sitio tiene restricciones de funcionalidad de enlaces dentro de listas (UL > LI) o clases?

    Ok, lo miraré a ver qué puede ser…

    Lo vuelvo a comprobar y te digo. Muchas gracias.

    Muchas gracias

    Nada, le estoy dando mil vueltas y no consigo que los enlaces funcionen. No es cosa de estilos tal vez de js? 🙁

    Hola Jose Luis, después de darle mil vueltas y pregutar a otras personas no consigo descubrir la causa.

    Podrías mirar a qué puede ser debido? He probado a desactivar los plugins y después de hacer un montón de pruebas sigue igual.

    Muchas gracias, un saludo

    Plugin Author Jose Luis SAYAGO

    (@iluminatus)

    Hola Carlos,

    Por favor pudieras enviarme una copia del tema que utiliza tu sitio para revisar qué está sucediendo?

    Este comportamiento es extraño, ya he probado repetidas veces Network Latest Posts con distintos temas a ver si es un problema de la extensión, pero no he logrado reproducir el mismo problema.

    Si es posible enviar la copia, por favor dirígela a jose.sayago[at]laelite.info. O también si usas Github puedes subirla allí y yo le hago un fork.

    Saludos,
    José SAYAGO.

    De acuerdo Jose Luis, te mando un correo con el tema Avada que es con el que estoy trabajando.

    Muchas gracias y un saludo

    Plugin Author Jose Luis SAYAGO

    (@iluminatus)

    Hola Carlos,

    Revisé el tema e incluye muchas extensiones para manipular el comportamiento de los elementos dentro de la página. Entre esos elementos está la manipulación de enlaces dentro de clases nav-tab que son clases de jQuery UI para contenido tabulado.

    Debido a esto, el comportamiento de los enlaces en Network Latest Posts se ve afectado ya que el contenido se incluye por defecto dentro de clases nav-tab para listas, con lo cual se obtiene el resultado que ves en tu sitio.

    Para solventar esto, debes cambiar las clases por defecto del contenedor de artículos de Network Latest Posts, haciendo uso del parámetro wrapper_list_css de la siguiente manera:

    [nlposts
           …todas tus opciones…
           wrapper_list_css="nlposts-nav"
    ]

    Esto solucionará el problema ya que los enlaces no se encontrarán anidados en la clase que Avada toma como tabulador y por ende remueve el comportamiento por defecto del enlace.

    Por favor prueba esto y me comunicas si te funciona.

    Saludos cordiales,
    José SAYAGO.

    Perfecto, todo resuelto, lo único que no hay que poner comillas en la propiedad del css.

    Muchas gracias! 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Los post mostrados no enlazan con eñ artículo’ is closed to new replies.