Support » Plugin: WP Reel » loops="false" doesn't work

  • Resolved martinbats

    (@martinbats)


    Hi,

    I have the following line in my wordpress page:
    [gallery reel="1" size="full" ids="573"]

    This works like a charm! but my images aren’t completely round. I would like to stop the loop from working. So, what I put in is this:
    [gallery reel="1" size="full" ids="573" loops="false"]

    unfortunately, this doesn’t work. The entire reel doesn’t work anymore. Is there something I do wrong? Or can you see what’s wrong? The website: http://www.staldeborg.nl/360-panorama/

    Thanks for your help.

    https://wordpress.org/plugins/wp-reel/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Alexey Tikhonov

    (@altert)

    Hello

    Have you tried adding width and height parameters? Currently they should be present for panorama mode to work correctly. (width and height mean width and height of visible part of the image you are showing

    Thread Starter martinbats

    (@martinbats)

    Oh, that did the trick! I put the width in my css together with height=auto.
    In my WordPress page-code, I added width and height of the picture and voila: Works like a charm! Thank you!

    My code before (which didn’t work):
    [gallery reel="1" size="full" ids="573" loops="false"]

    My code looks now like this:
    [gallery reel="1" size="full" ids="573" width="980" height="350" loops="false"]

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘loops="false" doesn't work’ is closed to new replies.