WordPress.org

Forums

loop multisite login (4 posts)

  1. Jesus Rios
    Member
    Posted 1 year ago #

    Good afternoon,

    I have a problem, I created the multi-site, and I added the sites. When I click some place, it directs me to the login tab of the main site. I can not change any of the sites, I can not enter. How I can fix it. My idea is to have a site in Spanish and one in English. I tried with these lines, I saw somewhere but do not work

    define('ADMIN_COOKIE_PATH', '/');
    define('COOKIE_DOMAIN', '');
    define('COOKIEPATH', '');
    define('SITECOOKIEPATH', '');

    Thanks.

  2. When I click some place

    Can you be more specific. Are you saying no matter where you click on any site that it always redirects you?

  3. Jesus Rios
    Member
    Posted 1 year ago #

    I try to be more specific. I can see the network of sites when I try to modify any site, ask me for the password on the main site (the correct redirection appears in the address bar) but I always sent to the main site. Even from the subdomain. I accede to: en.xxxx.xxx/wp-admin and this redirects me to the login page of the main site. Pulse subdomain dashboard, this asks for my login and open the main site dashboard. I hope your help thanks

  4. I can see the network of sites when I try to modify any site, ask me for the password on the main site

    Do you mean when you try to visit the wp-admin pages for the subsites you're redirected?

    What's the full multisite section of your wp-config.php file?

Topic Closed

This topic has been closed to new replies.

About this Topic