WordPress.org

Forums

Responsive Column Widgets
[resolved] loop error (5 posts)

  1. jacobusadrianus
    Member
    Posted 1 year ago #

    Hi,
    First of all, I want to say I really like your responsive collumn widget. There is only one bump I am running against: I am trying to put the recent posts widget extended in the responsive collumn widget. When I choose to show an exerpt, the site refuses to show the last blogs, when I do this locally it seem like there is a loop. In the hosted version the rest of the page refuses to show, so no good examples yet.

    I do not know how to fix this. Can you help me with this?

    Jakko

    http://wordpress.org/plugins/responsive-column-widgets/

  2. miunosoft
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Which recent posts widget are you using, so I can test?

  3. jacobusadrianus
    Member
    Posted 1 year ago #

    that is this one http://wordpress.org/plugins/recent-posts-widget-extended/

    For clarity: I set up responsive collumn widget so that it will only appear on one specific page

  4. miunosoft
    Member
    Plugin Author

    Posted 1 year ago #

    I just tested and it works fine with that widget plugin here.

    It could be the theme then.

    Can you switch the theme just only to see if the same problem occurs with a different theme?

    Though the current version of Responsive Column Widgets has an issue with the Twenty Fourteen theme. So please grab the development version 1.1.8.4b here:
    http://downloads.wordpress.org/plugin/responsive-column-widgets.zip

  5. jacobusadrianus
    Member
    Posted 1 year ago #

    I tried the development version. It works with theme twenty thirteen, but not with the theme I want to use (goodspace). I'll contact their support to see what is possible, thanks for your help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Responsive Column Widgets
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic