Support » Plugin: Elementor Custom Skin » Loop background image and excerpt not working

  • Resolved xwysk

    (@xwysk)


    Hello,

    I read in a previous thread that it isn’t possible anymore to use the featured image as a dynamic background anymore. However what also didn’t work for me was displaying the excerpt of a post loop.. it just displays blank.

    When you visit the link and scroll down near the end of the page where you see “het laatste nieuws” the blocks next to the orange one is where the post grid is supposed to be displayed.. you can see the light grey border underneath the image, that’s where the excerpt is supposed to be displayed at. But it doesn’t.

    thanks

    • This topic was modified 2 years, 6 months ago by xwysk.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello, I have the same problem ! Do you find a solution ?

    Plugin Author dudaster

    (@dudaster)

    The dynamic background on sections and columns is fixed

    dynamic Background-images are not working in Version 1.1.0.

    If you want to display a (background)image in a empty column, you can use the following hack:
    1. Insert an image in the column
    2. Insert the following value for custom CSS:
    selector, selector .elementor-widget-container, selector .elementor-image { height: 100%;}
    selector img {height: 100%; object-fit: cover; }

    Ist a friggle solution, but it works…

    • This reply was modified 2 years, 5 months ago by daveleeone.
    Plugin Author dudaster

    (@dudaster)

    I’ve released 1.1.2 see if it works properly now.

    Plugin Author dudaster

    (@dudaster)

    No reply. I take this as a yes.

    YES! Thanks for your quick work!
    Davelee

    • This reply was modified 2 years, 5 months ago by daveleeone.
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Loop background image and excerpt not working’ is closed to new replies.