Support » Plugin: Asgaros Forum » Looks/works good

  • Well, I gave this 2 stars at first because the login button wouldn’t go to the correct page. I have to say once I deactivated some of my plugins, it works/looks really good. I haven’t had anyone to post yet, but I’m not anticipating any problems. It was an easy set-up, you just may have to watch what plugins you use with it. However, it could be the fault of the other plugin(s), not necessarily this one. Anyway, I’m happy right now.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Asgaros


    This has to be an incompatibility with one of your other plugins (seo/caching, custom login-pages, for example) or a missconfiguration inside your WordPress installation. The login-URL is generated by the default WordPress wp_login_url()-function so there is no other kind of “magic” behind the scenes.

    You should try to temporary disable the plugins which are not listed in your post ( to find out which one is responsible for it. After it you should contact the plugin-author.

    This is not a bug/problem inside the Asgaros Forum plugin because some other plugin seems to mess around with a core-WordPress-function.

    I deleted some other plugins and got it to work. However, I still don’t like that I had to lose so many plugin to get this to work, when all the other plugins were compatible with each other. This is the first plugin I’ve used where I had to give up so many others in order to use it. But you said there are others that mess around with a core-wordpress-function, I guess I just was not using any of them. But nonetheless, it looks good and seems to work well now. Thanks for your help.

    Plugin Author Asgaros


    If you know which one could be responsible for it, there would be a chance to find a workaround for this. If you have a name of the plugin, I could test it. šŸ™‚

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Looks/works good’ is closed to new replies.