Support » Plugin: Simple Admin Language Change » Problematic on WP 5.3.1 & OceanWP theme

  • I just installed the plug-in on my WP 5.3.1, it seems to be working just fine. The admin panel got changed to English as soon as I activated the plug-in. I don’t see an option to revert this though, deactivating it might be the only way.

    Cheers,

    UPDATE (21-12-2019): I had an issue with the theme customization page, it wasn’t loading and kept giving me a blank page, once I started deactivating the plug-ins, after a long trouble-shooting process, everything went back to normal when I deactivated this plug-in!

    Theme used: OceanWP.

    Cheers,

    • This topic was modified 1 year, 11 months ago by mysterious87. Reason: Update and feed back
    • This topic was modified 1 year, 11 months ago by mysterious87.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Karolina Vyskocilova

    (@vyskoczilova)

    Thanks, yeah, it’s dead simple – you can deactivate or choose a different language in the settings, but a new version is to come soon :)¨
    Thanks a lot!
    Karolina

    Thread Starter mysterious87

    (@mysterious87)

    I just updated my review to 1 star as I had to deactivate & delete the plug-in =(

    Regards,
    MysteriouS87

    Plugin Author Karolina Vyskocilova

    (@vyskoczilova)

    And do you have any debug information you could share about it? I’d love to fix it to prevent others to have problems.

    Thread Starter mysterious87

    (@mysterious87)

    I updated my original post, I hope that is helpful.

    Regards,
    MysteriouS87

    Plugin Author Karolina Vyskocilova

    (@vyskoczilova)

    Thanks, I’ll have a look at Ocean theme, however without the log it will take some investigation!

    All the best in 2020!
    Karolina

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problematic on WP 5.3.1 & OceanWP theme’ is closed to new replies.