Support » Plugin: WP Easy Columns » Look elsewhere

  • It used to be one of my favorite and most used plugins, had it installed on every site i made, but today i tried using it on a website that had it installed for years and it’s seems it’s no longer compatible with the latest version of WP (4.8.3) or something because when i click on it’s icon and the configuration selector is supposed to show up (this: https://ps.w.org/easy-columns/trunk/screenshot-2.png?rev=1538829) i actually get a Page not found window of the actual website instead.

    I thought reinstalling it would work, but it no longer shows up in search (in the wordpress backend, it might elsewhere), i guess that’s WordPress’s way of saying “Don’t use it”.

    It seems it not being updated in 4+ years has finally caught up with it.

    I’m giving it 1 star as a warning to others.
    Use the much better Column Shortcodes plugin instead, it has easily customizable padding and you can even access it from the text editor.

  • The topic ‘Look elsewhere’ is closed to new replies.