Support » Fixing WordPress » Long waiting time till blog starts to load

  • Hi,

    I have WordPress on Godaddy web hosting 4GH servers.
    I’ve noticed that it takes between 6-9 seconds till the blog starts to load.
    Checking with FireBug I found that sending the request to load the blog takes 200ms and than there is a wait time of 5-9 seconds till the page start to receive that data. The data is received in 1.5 sec.
    The blog address is http://blog.udiburg.com

    I don’t believe that this is a Godaddy issue as a website that is not on wordPress loads fast.

    Any help to solve this issue will be appreciated.

    Udi.

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – checking through Troubleshooting WordPress 3.1 – Master List

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Ten theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Thanks esmi, I will check it.

    Well, I have a test blog on Godaddy at http://www.udiburg.com/blog1 that acts the same.
    that test blog is version 3.0.3 and I renamed the plugin folder and created another one empty so no plugins are now activated and the slow waiting time still exist.
    So I believe it is something with Godaddy.

    Your thoughts?

    esmi

    (@esmi)

    Forum Moderator

    Try resetting the custom permalinks on that test blog back to the default and see if that helps.

    I did it and it worked fine.
    than I returned it to the “day and name” and it still worked good.

    If I’ll do it on my production blog, will I do any damage by resetting the permalinks beside the fact that search engines won’t find my posts anymore?
    Will the correct permalinks return to what they were before I reset them?

    esmi

    (@esmi)

    Forum Moderator

    You won’t damage anything on the site, no.

    Will the correct permalinks return to what they were before I reset them?

    Sorry? I don’t follow you…

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Long waiting time till blog starts to load’ is closed to new replies.